Quick Start Guide

Brooks® Service Suite™ Software
Dear Customer,

The Brooks Service Suite™ is a Microsoft® Windows® based application that provides expanded control, diagnostics and servicing capabilities for the Brooks QUANTIM® Coriolis and SLA Series thermal mass flow and pressure products. The Brooks Service Suite can be used for servicing tasks that include setup, configuration, troubleshooting and tuning. The Brooks Service Suite Pro also provides access to the calibration parameters for the SLA Series thermal mass flow products.

Before using the tool, we recommend that you read the Service Suite Data Sheet. This Data Sheet will point you to the related instruction manuals. Note that all documents and software are available for download on the Documentation section of the Brooks Web Page, www.BrooksInstrument.com.

We recommend that you read the related manuals in its entirety. Should you require any additional information concerning Brooks products and services, please contact your local Brooks Sales and Service Office listed on the back cover of this Guide or visit www.BrooksInstrument.com.

Yours Sincerely,

Brooks Instrument
## Contents

**Quick Start Guide**
X-SW-BSS-QS-eng
Document 833Z002 Rev D
August, 2013

Brooks® Service Suite™ Software

<table>
<thead>
<tr>
<th>Paragraph Number</th>
<th>Page Number</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Installation Section 1</strong></td>
<td></td>
</tr>
<tr>
<td>1.1 System Requirements</td>
<td>1-1</td>
</tr>
<tr>
<td>1.2 Hardware Requirements</td>
<td>1-1</td>
</tr>
<tr>
<td>1.3 Uninstall Previous Brooks Service Suite Version</td>
<td>1-1</td>
</tr>
<tr>
<td>1.4 Install the Brooks Service Suite</td>
<td>1-2</td>
</tr>
</tbody>
</table>

| **Operation Section 2** | |
| 2.1 Import Database | 2-1 |

| **License Agreement Section 3** | |
| 3.1 End User License Agreement | 3-1 |
1.1 System Requirements

The Brooks Service Suite application can be installed on a Windows PC under the following requirements:

• Standard or Pro: Serial Port or USB Port With USB To Serial Port Adapter
• Microsoft Windows 2000 (with SP4), XP (with SP2) or Vista
• One spare USB Port for Security Dongle.

Security Dongle

The Brooks Service Suite requires a dongle to be connected to a USB port of the PC. The type of dongle Standard or Pro determines which features of the Service Suite are supported.

1.2 Hardware Requirements

• Communication Cable Kit Part Number S-778-D-023-ZZZ consisting of:
  • Standard RS-232 serial cable (required if distance between PC and the device serial port exceeds length of 3-wire communications cable)
  • RS-232 to TTL communications interface adapter
  • 3-wire communications cable (between the interface connector and the device service port connector)
  • Straight (flat blade) or phillips screwdriver
  • 3/16-in. nut driver
• One Serial port or USB-to-Serial port adaptor. For the Pro version two serial or USB-to-serial port adaptors are needed in case Auto-Vol-U-Meter® mode is used during calibration on the SLA Series Mass Flow-RS485/Analog product range.

1.3 Uninstall Previous Brooks Service Suite Version

The new version of the Brooks Service Suite supports the Import Database functionality in order not to lose any product and calibration related data used on the Calibration Report, when performing an upgrade of the Brooks Service Suite application. In case the version of the Brooks Service Suite application you’re going to uninstall is 2.0.1 or older, you’ll have to perform some manual copy actions. If the version of the Brooks Service Suite application you’re going to uninstall is 2.0.2 or newer the database will be stored in a backup folder called ‘BSS Backup’ ($programfiles->Brooks Instrument->BSS Backup). In the newer version of the Brooks Service Suite you’ll have to execute the ‘Import Database’ functionality and select this backup copy to restore the database:

Manually backup database:
Section 1 Installation

Brooks® Service Suite™ Software

• Create a backup folder called ‘BSS Backup’ in the Brooks Instrument Program Files folder ($programfiles->Brooks Instrument->BSS Backup).

• Copy the ‘UserEntry.mdb’ file available in the ‘Brooks Service Suite’ folder ($programfiles->Brooks Instrument->BSS Backup->Brooks Service Suite) to this newly created ‘BSS Backup’ folder, make sure hidden files and operating files are visible (in browser window pull down menu ‘Tools->Folder Options->View’ tab, unselect ‘Hide protected operating files (Recommended)’).

Now uninstall the Brooks Service Suite application and HASP SRM driver using the ‘Add and Remove Programs’ option in the ‘Control Panel’.

1.4 Install the Brooks Service Suite

1. To install the Service Suite application, place the Service Suite CD-ROM into the drive.

2. If the installation shell does not come up automatically, find the installation file ‘Autorun.exe’ on the CD-ROM and double-click to launch the program. The following window will appear.
3. Make sure that any old versions of the Brooks Service Suite applications and HASP SRM drivers have been uninstalled, see previous section of this document.

4. Next, click on the 'Brooks Service Suite' button to install the application.

5. Click the 'Next' button on the 'Welcome' screen, see below:

![Brooks Service Suite - InstallShield Wizard]

6. Click the yes button to accept the license agreement.

![Brooks Service Suite - InstallShield Wizard]

License Agreement

Press the PAGE DOWN key to see the rest of the agreement.

Brooks Instrument

Brooks Service Suite Software License

IMPORTANT - READ CAREFULLY

BY INSTALLING THE SOFTWARE CONTAINED WITHIN THIS PACKAGE, YOU ("LICENSEE") AGREE TO ENTER INTO A SOFTWARE LICENSE AGREEMENT ("AGREEMENT") WITH BROOKS INSTRUMENT ("BROOKS") UNDER THE TERMS AND CONDITIONS SET FORTH BELOW. IF YOU DO NOT AGREE TO THESE TERMS AND CONDITIONS, RETURN THE SOFTWARE FOR A REFUND.

Do you accept all the terms of the preceding License Agreement? If you select No, the setup will close. To install Brooks Service Suite, you must accept this agreement.

Yes  No
7. The Brooks Service Suite installation is in progress.

![Brooks Service Suite - InstallShield Wizard](image)

8. Click the "Next" button to install the HASP SRM driver, which is needed to support the security dongle.

![HASP SRM Run-time Setup](image)

9. Once you've clicked away the "Finished" Screen, the installation of the Service Suite is complete.
2.1 Import Database

In case you've saved the "Device and Calibration related Database" prior to uninstalling the old version of the Service Suite, you need to import this database, refer to Section 1.3. Follow the instructions below:

1. Start the Service Suite either by clicking the Brooks Service Suite icon on the Desktop or by using the shortcut in the "Start" Menu, see picture below:

The Service Suite wrapper application will be started and will help you to select the right application for your product. Select the "Manual" option.
3. Select the "SLA Series Mass Flow-RS485/Analog" product range and click the "Next" button.

![Device Selection Screen]

4. The Service Suite application will be started and you will be asked to enter the Serial Number. The Brooks Order Number is the Serial Number which you need to enter. In case you need any assistance from Brooks Instrument in the future, you need to be able to provide this Serial Number (Brooks Order Number) in order to get assistance. The Serial Number is available in the "Help->About" screen.

5. Using the "File->Import Database" menu item you can import the database.
3.1 End User License Agreement

Brooks Instrument
Brooks Service Suite Software License

IMPORTANT - READ CAREFULLY

BY INSTALLING THE SOFTWARE CONTAINED WITHIN THIS PACKAGE, YOU (“LICENSEE”) AGREE TO ENTER INTO A SOFTWARE LICENSE AGREEMENT (“AGREEMENT”) WITH BROOKS INSTRUMENT (“BROOKS”) UNDER THE TERMS AND CONDITIONS SET FORTH BELOW. IF YOU DO NOT AGREE TO THESE TERMS AND CONDITIONS, RETURN THE SOFTWARE FOR A REFUND.

GRANT OF LICENSE:
BROOKS grants to LICENSEE a non-exclusive and non-transferable license to use the Brooks Service Suite software solely for LICENSEE’s own use on any single computer, provided the Software is in use only on one computer at any time. If LICENSEE has multiple licenses for the Software, then at any time LICENSEE may have as many copies of the Software in use as licenses.

COPYRIGHT:
The Software and associated documentation (“Product”) is owned by BROOKS and is protected by United States copyright laws and international treaty provisions. Therefore, LICENSEE must treat the Software like any other copyrighted material (e.g., a book or musical recording) except that LICENSEE may make one copy of the Software solely for backup or archival purposes. All copies of the Software are subject to the terms of this AGREEMENT. LICENSEE may copy the documentation so long as the total number of copies, including any copies supplied by BROOKS, does not exceed the number of licenses. All titles, trademarks, copyrights and restricted notices shall be reproduced in all Product copies.

RETENTION OF RIGHTS:
The Software is licensed, not sold. BROOKS shall retain all right, title and interest including, but not limited to, copyright and other proprietary rights in the Product. LICENSEE shall not acquire any rights, express or implied, in the Software, or any related trademark, trade name, logo or product designation, other than those specified in this AGREEMENT. Use of the term “purchase” or “sale” shall not connote transfer of title or ownership.

OTHER RESTRICTIONS:
LICENSEE shall not, without BROOKS’ prior written consent, (a) rent, lease, lend, sub-license, or otherwise transfer the materials or LICENSEE’s rights hereunder; (b) remove or obscure proprietary or copyright notices which may be set forth on the Product; or (c) reverse engineer, alter, decrypt, decompile, extract, disassemble, modify or translate the Software. Use of Software in conjunction with any mechanical modification, alteration or repair of BROOKS’ products is not recommended. Such modification, alteration or repair of BROOKS’ products by LICENSEE can result in death or bodily injury. LICENSEE is advised to return products to BROOKS or an authorized service provider for such modification, alteration or repair.

UPGRADES:
License upgrades may become available for the Software. Upgrades may be offered to LICENSEE at a nominal cost.

WARRANTY:
BROOKS warrants the original Software media, as well as the documentation and hardware (“Related Materials”), to be free from defective materials or workmanship in normal use for twelve (12) months from first use, not to exceed eighteen (18) months from shipment by BROOKS. BROOKS further warrants that the Software will substantially perform in accordance with the accompanying documentation. BROOKS will repair or
Section 3 License Agreement

Brooks® Service Suite™ Software

LIABILITY:
REGARDLESS OF THE CAUSE OF ACTION UNDER WHICH A CLAIM MAY ARISE, INCLUDING CONTRACT OR TORT (INCLUDING NEGLIGENCE) OR OTHER CAUSES OF ACTION, IN NO EVENT SHALL BROOKS BE LIABLE FOR: (A) ANY SPECIAL, INCIDENTAL, INDIRECT, OR CONSEQUENTIAL DAMAGES; (B) ANY DAMAGES WHATSOEVER RESULTING FROM BUSINESS INTERRUPTION OR LOSS OF USE, DATA, PROFITS, PRODUCT, OR WORK DAYS; OR (C) ANY PROPERTY DAMAGES ARISING OUT OF, OR IN CONJUNCTION WITH, THIS AGREEMENT OR THE USE OR PERFORMANCE OF THE SOFTWARE. BROOKS’ TOTAL LIABILITY FOR DAMAGES HEREUNDER SHALL IN NO EVENT EXCEED AN AMOUNT EQUAL TO THE FEE PAID BY LICENSEE UNDER THIS AGREEMENT.

EXPORT:
LICENSEE agrees to comply fully with all relevant export laws and regulations of the United States (“Export Laws”) to assure that neither the Software, nor any direct product thereof, is exported, directly or indirectly, in violation of Export Laws; or is intended to be used for any purposes prohibited by the Export Laws, including without limitation, nuclear, chemical or biological weapons proliferation.

GOVERNING LAW:
The laws of the State of Missouri shall govern as to the interpretation, validity and effect of this AGREEMENT, and the parties agree that Missouri has jurisdiction over the parties and subject matter and is the desired venue for formal resolution of all disputes not amicably settled by discussion between the parties.

ENTIRE AGREEMENT:
This AGREEMENT constitutes the entire agreement between the parties with respect to its subject matter and supersedes all previous discussions, representations, agreements, and understandings.
BROOKS SERVICE AND SUPPORT
Brooks is committed to assuring all of our customers receive the ideal flow solution for their application, along with outstanding service and support to back it up. We operate first class repair facilities located around the world to provide rapid response and support. Each location utilizes primary standard calibration equipment to ensure accuracy and reliability for repairs and recalculation and is certified by our local Weights and Measures Authorities and traceable to the relevant International Standards. Visit www.BrooksInstrument.com to locate the service location nearest to you.

START-UP SERVICE AND IN-SITU CALIBRATION
Brooks Instrument can provide start-up service prior to operation when required. For some process applications, where ISO-9001 Quality Certification is important, it is mandatory to verify and/or (re)calibrate the products periodically. In many cases this service can be provided under in-situ conditions, and the results will be traceable to the relevant international quality standards.

CUSTOMER SEMINARS AND TRAINING
Brooks Instrument can provide customer seminars and dedicated training to engineers, end users and maintenance persons.

Please contact your nearest sales representative for more details.

HELP DESK
In case you need technical assistance:

Americas 1 888 554 FLOW
Europe +31 (0) 318 549 290
Asia +81 (0) 3 5633 7100

Due to Brooks Instrument’s commitment to continuous improvement of our products, all specifications are subject to change without notice.

TRADEMARKS
Brooks ................................................................. Brooks Instrument, LLC
Brooks Service Suite ............................................ Brooks Instrument, LLC
Microsoft .......................................................... Microsoft Corporation
Quantum ............................................................. Brooks Instrument, LLC
Windows ............................................................ Microsoft Corporation
Vol-U-Meter ........................................................ Brooks Instrument, LLC